Kaspersky vs. Outlook

Nor­ma­ler­wei­se gilt ja die Devi­se, dass man sei­nen Com­pu­ter und beson­ders das Betriebs­sys­tem mit Sicher­heits­up­dates auf dem Lau­fen­den hal­ten soll. Anti­­vi­­ren-Pro­­­gram­­­me stel­len hier sicher­lich eine eige­ne Spar­te da, weil die Daten­ban­ken stets aktu­ell gehal­ten wer­den müs­sen. Nun stell­te ich aber seit eini­gen Tagen fest, dass mein Out­look streikt, wenn ich Kas­pers­ky Secu­ri­ty Suite CBE 09 am Lau­fen haben. Das wäre ja nicht das eigent­li­che Pro­blem, wenn…

Wei­ter­le­sen

Thunderbird 3 Upgrade – Problem mit Kaspersky

Da staun­te ich wirk­lich nicht schlecht als ich ges­tern auf das neue Thun­der­bird 3 geup­graded habe und mei­ne Mails vom Ser­ver abru­fen woll­te: Plötz­lich waren im Pro­gramm alle Ord­ner und Mails ver­schwun­den. Nur eine wei­ße Flä­che, an der Stel­le mei­ner Mails und Pro­­­fil-Ord­­ner, grins­te mir ent­ge­gen. Aber wie immer sind Inter­­net-Foren eine gute Quel­le für Pro­blem­lö­sun­gen aller Art. Eini­ge User in ver­schie­de­nen Foren berich­te­ten näm­lich von ähn­li­chen Pro­ble­men, nach­dem sie…

Wei­ter­le­sen

Nero deinstallieren

…ein­fa­cher gesagt als getan, wem man sich in diver­sen Sup­­port- und Com­pu­ter Foren ein­mal umhört. Oft möch­te man die alte Ver­si­on des Pro­gramms von der Plat­te schmei­ßen um eine aktu­el­le zu instal­lie­ren bzw. sich von die­sem Pro­dukt end­gül­tig tren­nen. Und hier schei­tert oft der Ver­such, die­sen ele­men­ta­ren Vor­gang des mün­di­gen Anwen­ders durch­zu­füh­ren, weil Nero sich ein­fach wei­gert, diver­se Feh­ler­mel­dun­gen aus­gibt und so den Puls des Anwenders…

Wei­ter­le­sen

Piwik 0.4.3 – Problem mit deaktiviertem fsockopen

Ich benut­ze schon seit lan­gem die Open Source Web­ana­ly­se­soft­ware Piwik und update sie auch regel­mä­ßig. Nun habe ich heu­te die neue Ver­si­on 0.4.3 vom 11. August 2009 ein­ge­spielt und hat­te nach dem Update der Daten­ban­ken auch gleich eine ellen­lan­ge Feh­ler­mel­dung auf dem Bild­schirm: Warning: fwri­te() expects para­me­ter 1 to be resour­ce, null given in /users/user/www/piwik/core/Piwik.php on line 999 Back­trace […] Die Fol­ge war, dass ich plötzlich…

Wei­ter­le­sen

WordPress 2.8: Mein Navilink-Problem gelöst?

Offen­sicht­lich gibt es doch bei der neus­ten Wor­d­Press Ver­si­on eini­ge grund­le­gen­de Ände­run­gen, die sich auf die Funk­tio­na­li­tät eini­ger (älte­rer) Plugins und The­mes aus­wir­ken. Mein ver­wen­de­tes The­me „Ave­nue“ von Web­funk macht ein wenig Schwie­rig­kei­ten. Und ich schei­ne auch nicht der Ein­zi­ge zu sein, wenn man mal in den ver­schie­de­nen Foren nach­liest und recher­chiert. So gibt es zum Bei­spiel einen ärger­li­chen Bug im Sei­te­na­vi auf der Index-Sei­­te. Plötzlich…

Wei­ter­le­sen